<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>49 % des travailleurs canadiens déménageraient pour trouver un emploi - Le Rempart</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://lerempart.ca/xmlrpc.php" />
    <meta property="og:image" content="https://lerempart.ca/wp-content/uploads/2019/01/house-2368389_1920-e1548273007914.jpg" /><link rel="icon" type="image/png" href="http://lerempart.ca/wp-content/uploads/2016/12/goatRemp.gif">
<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://lerempart.ca/49-des-travailleurs-canadiens-demenageraient-pour-trouver-un-emploi/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="49 % des travailleurs canadiens déménageraient pour trouver un emploi - Le Rempart" />
<meta property="og:description" content="Selon une nouvelle étude menée par le cabinet de dotation en personnel à l&#8217;échelle mondiale Robert&nbsp;Half, offrir des indemnités de déménagement aux candidats à un emploi peut être une bonne décision pour les employeurs&nbsp;: 49&nbsp;% des travailleurs interrogés ont dit qu&#8217;ils envisageraient de déménager pour un emploi. Ceux-ci ont indiqué que de meilleurs salaires et &hellip;" />
<meta property="og:url" content="https://lerempart.ca/49-des-travailleurs-canadiens-demenageraient-pour-trouver-un-emploi/" />
<meta property="og:site_name" content="Le Rempart" />
<meta property="article:publisher" content="https://www.facebook.com/lerempartontario/" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2019-01-25T12:00:47+00:00" />
<meta property="article:modified_time" content="2019-01-23T19:51:20+00:00" />
<meta property="og:updated_time" content="2019-01-23T19:51:20+00:00" />
<meta property="og:image" content="https://lerempart.ca/wp-content/uploads/2019/01/house-2368389_1920-e1548273007914.jpg" />
<meta property="og:image:secure_url" content="https://lerempart.ca/wp-content/uploads/2019/01/house-2368389_1920-e1548273007914.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Selon une nouvelle étude menée par le cabinet de dotation en personnel à l&#8217;échelle mondiale Robert&nbsp;Half, offrir des indemnités de déménagement aux candidats à un emploi peut être une bonne décision pour les employeurs&nbsp;: 49&nbsp;% des travailleurs interrogés ont dit qu&#8217;ils envisageraient de déménager pour un emploi. Ceux-ci ont indiqué que de meilleurs salaires et [&hellip;]" />
<meta name="twitter:title" content="49 % des travailleurs canadiens déménageraient pour trouver un emploi - Le Rempart" />
<meta name="twitter:site" content="@RempartOntario" />
<meta name="twitter:image" content="https://lerempart.ca/wp-content/uploads/2019/01/house-2368389_1920-e1548273007914.jpg" />
<meta name="twitter:creator" content="@RempartOntario" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://lerempart.ca/","sameAs":["https://www.facebook.com/lerempartontario/","https://twitter.com/RempartOntario"],"@id":"https://lerempart.ca/#organization","name":"Altomedia","logo":"http://lerempart.ca/wp-content/uploads/2016/07/logo-droite-300x110-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Le Rempart &raquo; Feed" href="https://lerempart.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Le Rempart &raquo; Comments Feed" href="https://lerempart.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Le Rempart &raquo; 49 % des travailleurs canadiens déménageraient pour trouver un emploi Comments Feed" href="https://lerempart.ca/49-des-travailleurs-canadiens-demenageraient-pour-trouver-un-emploi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lerempart.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://lerempart.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://lerempart.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://lerempart.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://lerempart.ca/wp-content/themes/Newspaper/style.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://lerempart.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://lerempart.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lerempart.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://lerempart.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7'></script>
<link rel='https://api.w.org/' href='https://lerempart.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lerempart.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lerempart.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://lerempart.ca/?p=6197' />
<link rel="alternate" type="application/json+oembed" href="https://lerempart.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flerempart.ca%2F49-des-travailleurs-canadiens-demenageraient-pour-trouver-un-emploi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lerempart.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flerempart.ca%2F49-des-travailleurs-canadiens-demenageraient-pour-trouver-un-emploi%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/lerempart.ca\/wp-admin\/","wpRestNonce":"1c82228466","wpRestUrl":"https:\/\/lerempart.ca\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://lerempart.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85361643-4', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">function setREVStartSize(e){
				document.addEventListener("DOMContentLoaded", function() {
					try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
						if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
					}catch(d){console.log("Failure at Presize of Slider:"+d)}
				});
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-6197 single-format-standard 49-des-travailleurs-canadiens-demenageraient-pour-trouver-un-emploi global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#lemetropolitain" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#lemetropolitain" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menuprincipal-container"><ul id="menu-menuprincipal" class="td-mobile-main-menu"><li id="menu-item-2850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-2850"><a href="https://lerempart.ca/">Actualités</a></li>
<li id="menu-item-2852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2852"><a href="https://lerempart.ca/videos/">Vidéos</a></li>
<li id="menu-item-6143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6143"><a href="https://lerempart.ca/calendrier/">Calendrier</a></li>
<li id="menu-item-2851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2851"><a href="https://lerempart.ca/archives3/">Archives</a></li>
<li id="menu-item-2853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2853"><a href="https://lerempart.ca/publicite/">Publicité</a></li>
<li id="menu-item-2854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2854"><a href="https://lerempart.ca/newsletter/">S&#8217;Abonner</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://lerempart.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Rechercher</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://lerempart.ca/">
                <img src="http://lerempart.ca//wp-content/uploads/2016/07/rempart_logo_2-300x92.jpg" alt=""/>
                <span class="td-visual-hidden">Le Rempart</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5c4b26b2daff6_rand td_block_template_1"><div class="a-single a-3"><div class="td-all-devices"><a class="gofollow" data-track="MywwLDEsNjA=" href="http://altomedia.ca/"><img src="http://lerempart.ca/wp-content/uploads/2018/02/banner-fr-altomedia.jpg"/></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://lerempart.ca/">
            <img src="http://lerempart.ca//wp-content/uploads/2016/07/rempart_logo_2-300x92.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-menuprincipal-container"><ul id="menu-menuprincipal-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2850"><a href="https://lerempart.ca/">Actualités</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2852"><a href="https://lerempart.ca/videos/">Vidéos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6143"><a href="https://lerempart.ca/calendrier/">Calendrier</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2851"><a href="https://lerempart.ca/archives3/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2853"><a href="https://lerempart.ca/publicite/">Publicité</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2854"><a href="https://lerempart.ca/newsletter/">S&#8217;Abonner</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://lerempart.ca/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Rechercher" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><article id="post-6197" class="td-post-template-3 post-6197 post type-post status-publish format-standard has-post-thumbnail hentry category-blog td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://lerempart.ca/wp-content/uploads/2019/01/house-2368389_1920-e1548273007914.jpg" data-caption=""><img width="1920" height="1050" class="entry-thumb td-modal-image" src="https://lerempart.ca/wp-content/uploads/2019/01/house-2368389_1920-e1548273007914.jpg" srcset="https://lerempart.ca/wp-content/uploads/2019/01/house-2368389_1920-e1548273007914.jpg 1920w, https://lerempart.ca/wp-content/uploads/2019/01/house-2368389_1920-e1548273007914-300x164.jpg 300w, https://lerempart.ca/wp-content/uploads/2019/01/house-2368389_1920-e1548273007914-768x420.jpg 768w, https://lerempart.ca/wp-content/uploads/2019/01/house-2368389_1920-e1548273007914-1024x560.jpg 1024w, https://lerempart.ca/wp-content/uploads/2019/01/house-2368389_1920-e1548273007914-696x381.jpg 696w, https://lerempart.ca/wp-content/uploads/2019/01/house-2368389_1920-e1548273007914-1068x584.jpg 1068w" sizes="(max-width: 1920px) 100vw, 1920px" alt="" title="house-2368389_1920"/></a></div>
            <header class="td-post-title">
                                <h1 class="entry-title">49 % des travailleurs canadiens déménageraient pour trouver un emploi</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-01-25T07:00:47+00:00" >01/25/2019</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-6197">49</span></div>                                    </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_uid_2_5c4b26b2dd3f9" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flerempart.ca%2F49-des-travailleurs-canadiens-demenageraient-pour-trouver-un-emploi%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=49+%25+des+travailleurs+canadiens+d%C3%A9m%C3%A9nageraient+pour+trouver+un+emploi&url=https%3A%2F%2Flerempart.ca%2F49-des-travailleurs-canadiens-demenageraient-pour-trouver-un-emploi%2F&via=Le+Rempart">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://lerempart.ca/49-des-travailleurs-canadiens-demenageraient-pour-trouver-un-emploi/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://lerempart.ca/49-des-travailleurs-canadiens-demenageraient-pour-trouver-un-emploi/&amp;media=https://lerempart.ca/wp-content/uploads/2019/01/house-2368389_1920-e1548273007914.jpg&description=49+%25+des+travailleurs+canadiens+d%C3%A9m%C3%A9nageraient+pour+trouver+un+emploi">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=49 % des travailleurs canadiens déménageraient pour trouver un emploi %0A%0A https://lerempart.ca/49-des-travailleurs-canadiens-demenageraient-pour-trouver-un-emploi/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5c4b26b2dd3f9">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content">
        
<p>Selon une nouvelle étude menée par le
cabinet de dotation en personnel à l&#8217;échelle mondiale Robert&nbsp;Half, offrir
des indemnités de déménagement aux candidats à un emploi peut être une bonne
décision pour les employeurs&nbsp;: 49&nbsp;% des travailleurs interrogés ont
dit qu&#8217;ils envisageraient de déménager pour un emploi. Ceux-ci ont indiqué que
de meilleurs salaires et des avantages accessoires (46&nbsp;%) étaient les
principales motivations à déménager dans une autre ville, suivies des raisons
familiales ou personnelles (18&nbsp;%) et du coût de la vie (16&nbsp;%).</p>



<p>Un sondage distinct mené auprès de
cadres supérieurs au Canada a révélé qu&#8217;au cours des cinq&nbsp;dernières
années, 22&nbsp;% des entreprises ont rehaussé l&#8217;offre d&#8217;aide à la
réinstallation qu&#8217;elles proposent aux meilleurs candidats établis à l&#8217;extérieur
de leur région géographique. Par contre, 37&nbsp;% des organisations ne
présentent aucune mesure incitative en ce sens.</p>



<p>«&nbsp;Dans le contexte concurrentiel
actuel, de nombreux employeurs sont ouverts à l&#8217;idée d&#8217;embaucher des chercheurs
d&#8217;emploi qualifiés à l&#8217;extérieur de leur marché local. En songeant à embaucher
des candidats provenant d&#8217;une autre ville, les entreprises sont en mesure de
découvrir un plus grand nombre de talents professionnels et d&#8217;obtenir
l&#8217;expertise dont elles ont besoin pour demeurer concurrentielles&nbsp;», a
déclaré Greg&nbsp;Scileppi, président des activités internationales de dotation
en personnel chez Robert&nbsp;Half.</p>



<p>Les conclusions de l’étude sont on ne
peut plus claires&nbsp;: «&nbsp;Bien qu&#8217;il existe un certain nombre de raisons
personnelles et professionnelles pour lesquelles les travailleurs peuvent
désirer changer leur situation, les aides attrayantes au déménagement et le
salaire concurrentiel, les avantages et les possibilités d&#8217;avancement sont les
principaux facteurs de motivation&nbsp;», a commenté M.&nbsp;Scileppi.</p>



<p>Les sondages en ligne ont été mis au
point par Robert&nbsp;Half et menés par des firmes de sondage indépendantes.
Ils sont fondés sur les réponses de plus de 500&nbsp;travailleurs canadiens
âgés de 18&nbsp;ans ou plus travaillant dans des bureaux et de plus de
600&nbsp;cadres supérieurs travaillant dans des entreprises canadiennes qui
comptent 20&nbsp;employés ou plus.</p>



<p>SOURCE&nbsp;: Robert Half Canada</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5c4b26b2dd75b_rand td_block_template_1"><!-- <div class="td-all-devices"><a href="#"><img src="http://168.144.5.65/metro/wp-content/uploads/2015/12/rec728.jpg"/></a></div> --></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://lerempart.ca/49-des-travailleurs-canadiens-demenageraient-pour-trouver-un-emploi/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_4_5c4b26b2dd8a8" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flerempart.ca%2F49-des-travailleurs-canadiens-demenageraient-pour-trouver-un-emploi%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=49+%25+des+travailleurs+canadiens+d%C3%A9m%C3%A9nageraient+pour+trouver+un+emploi&url=https%3A%2F%2Flerempart.ca%2F49-des-travailleurs-canadiens-demenageraient-pour-trouver-un-emploi%2F&via=Le+Rempart">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://lerempart.ca/49-des-travailleurs-canadiens-demenageraient-pour-trouver-un-emploi/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://lerempart.ca/49-des-travailleurs-canadiens-demenageraient-pour-trouver-un-emploi/&amp;media=https://lerempart.ca/wp-content/uploads/2019/01/house-2368389_1920-e1548273007914.jpg&description=49+%25+des+travailleurs+canadiens+d%C3%A9m%C3%A9nageraient+pour+trouver+un+emploi">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=49 % des travailleurs canadiens déménageraient pour trouver un emploi %0A%0A https://lerempart.ca/49-des-travailleurs-canadiens-demenageraient-pour-trouver-un-emploi/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5c4b26b2dd8a8">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Article précédent</span><a href="https://lerempart.ca/parcs-canada-annonce-des-revisions-des-frais-dutilisation-pour-2020/">Parcs Canada annonce des révisions des frais d’utilisation pour 2020</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://lerempart.ca/author/denis/"><img alt='' src='https://secure.gravatar.com/avatar/bb7077265417badd6b6e9b9811eaae5a?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb7077265417badd6b6e9b9811eaae5a?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://lerempart.ca/author/denis/">Le Rempart</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Le Rempart"></span><meta itemprop="datePublished" content="2019-01-25T07:00:47+00:00"><meta itemprop="dateModified" content="2019-01-23T14:51:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://lerempart.ca/49-des-travailleurs-canadiens-demenageraient-pour-trouver-un-emploi/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://lerempart.ca//wp-content/uploads/2016/07/rempart_logo_2-300x92.jpg"></span><meta itemprop="name" content="Le Rempart"></span><meta itemprop="headline " content="49 % des travailleurs canadiens déménageraient pour trouver un emploi"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://lerempart.ca/wp-content/uploads/2019/01/house-2368389_1920-e1548273007914.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1050"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_5_5c4b26b2ddf17_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5c4b26b2ddf17" ><script>var block_td_uid_5_5c4b26b2ddf17 = new tdBlock();
block_td_uid_5_5c4b26b2ddf17.id = "td_uid_5_5c4b26b2ddf17";
block_td_uid_5_5c4b26b2ddf17.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_5_5c4b26b2ddf17_rand","td_column_number":5,"live_filter_cur_post_id":6197,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5c4b26b2ddf17_rand","tdc_css_class_style":"td_uid_5_5c4b26b2ddf17_rand_style"}';
block_td_uid_5_5c4b26b2ddf17.td_column_number = "5";
block_td_uid_5_5c4b26b2ddf17.block_type = "td_block_related_posts";
block_td_uid_5_5c4b26b2ddf17.post_count = "5";
block_td_uid_5_5c4b26b2ddf17.found_posts = "1229";
block_td_uid_5_5c4b26b2ddf17.header_color = "";
block_td_uid_5_5c4b26b2ddf17.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c4b26b2ddf17.max_num_pages = "246";
tdBlocksArray.push(block_td_uid_5_5c4b26b2ddf17);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5c4b26b2de6da" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5c4b26b2ddf17" href="#">ARTICLES CONNEXES</a><a id="td_uid_7_5c4b26b2de6dd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5c4b26b2ddf17" href="#">PLUS DU MÊME AUTEUR</a></h4><div id=td_uid_5_5c4b26b2ddf17 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://lerempart.ca/parcs-canada-annonce-des-revisions-des-frais-dutilisation-pour-2020/" rel="bookmark" class="td-image-wrap" title="Parcs Canada annonce des révisions des frais d’utilisation pour 2020"><img width="218" height="150" class="entry-thumb" src="https://lerempart.ca/wp-content/uploads/2019/01/fog-3622519_1920-e1548272693733-218x150.jpg" srcset="https://lerempart.ca/wp-content/uploads/2019/01/fog-3622519_1920-e1548272693733-218x150.jpg 218w, https://lerempart.ca/wp-content/uploads/2019/01/fog-3622519_1920-e1548272693733-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Parcs Canada annonce des révisions des frais d’utilisation pour 2020"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://lerempart.ca/parcs-canada-annonce-des-revisions-des-frais-dutilisation-pour-2020/" rel="bookmark" title="Parcs Canada annonce des révisions des frais d’utilisation pour 2020">Parcs Canada annonce des révisions des frais d’utilisation pour 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://lerempart.ca/prix-de-lecole-partage/" rel="bookmark" class="td-image-wrap" title="Prix de l’École Partage"><img width="218" height="150" class="entry-thumb" src="https://lerempart.ca/wp-content/uploads/2019/01/IMG_0244-e1548169224571-218x150.jpg" srcset="https://lerempart.ca/wp-content/uploads/2019/01/IMG_0244-e1548169224571-218x150.jpg 218w, https://lerempart.ca/wp-content/uploads/2019/01/IMG_0244-e1548169224571-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prix de l’École Partage"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://lerempart.ca/prix-de-lecole-partage/" rel="bookmark" title="Prix de l’École Partage">Prix de l’École Partage</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://lerempart.ca/la-table-franco-info-commence-lannee-avec-de-nouveaux-joueurs-et-projets/" rel="bookmark" class="td-image-wrap" title="La Table Franco Info commence l’année avec de nouveaux joueurs et projets"><img width="218" height="150" class="entry-thumb" src="https://lerempart.ca/wp-content/uploads/2019/01/IMG_0240-e1548168777916-218x150.jpg" srcset="https://lerempart.ca/wp-content/uploads/2019/01/IMG_0240-e1548168777916-218x150.jpg 218w, https://lerempart.ca/wp-content/uploads/2019/01/IMG_0240-e1548168777916-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="La Table Franco Info commence l’année avec de nouveaux joueurs et projets"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://lerempart.ca/la-table-franco-info-commence-lannee-avec-de-nouveaux-joueurs-et-projets/" rel="bookmark" title="La Table Franco Info commence l’année avec de nouveaux joueurs et projets">La Table Franco Info commence l’année avec de nouveaux joueurs et projets</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://lerempart.ca/jacques-kagayo-est-elu-president-du-comite-des-congolais/" rel="bookmark" class="td-image-wrap" title="Jacques Kagayo est élu président du comité des Congolais"><img width="218" height="150" class="entry-thumb" src="https://lerempart.ca/wp-content/uploads/2019/01/010101-e1548109841342-218x150.jpg" srcset="https://lerempart.ca/wp-content/uploads/2019/01/010101-e1548109841342-218x150.jpg 218w, https://lerempart.ca/wp-content/uploads/2019/01/010101-e1548109841342-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jacques Kagayo est élu président du comité des Congolais"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://lerempart.ca/jacques-kagayo-est-elu-president-du-comite-des-congolais/" rel="bookmark" title="Jacques Kagayo est élu président du comité des Congolais">Jacques Kagayo est élu président du comité des Congolais</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://lerempart.ca/bike-windsor-essex-reprend-ses-activites-au-coeur-de-walkerville/" rel="bookmark" class="td-image-wrap" title="Bike Windsor Essex reprend ses activités au coeur de Walkerville"><img width="218" height="150" class="entry-thumb" src="https://lerempart.ca/wp-content/uploads/2019/01/IMG_0052-218x150.jpg" srcset="https://lerempart.ca/wp-content/uploads/2019/01/IMG_0052-218x150.jpg 218w, https://lerempart.ca/wp-content/uploads/2019/01/IMG_0052-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bike Windsor Essex reprend ses activités au coeur de Walkerville"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://lerempart.ca/bike-windsor-essex-reprend-ses-activites-au-coeur-de-walkerville/" rel="bookmark" title="Bike Windsor Essex reprend ses activités au coeur de Walkerville">Bike Windsor Essex reprend ses activités au coeur de Walkerville</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c4b26b2ddf17" data-td_block_id="td_uid_5_5c4b26b2ddf17"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5c4b26b2ddf17" data-td_block_id="td_uid_5_5c4b26b2ddf17"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_8_5c4b26b2dfacd_rand td_block_template_1"><script data-oio-zone="type=banner&zone=3&align=center&refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","http://lerempart.ca/wp-content/plugins/oiopub-direct/zones.js"); 
</script></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://lerempart.ca/"><img src="http://lerempart.ca/wp-content/uploads/2015/12/logo-droite-300x110.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>Le journal Le Rempart</span></div>Altomédia est un leader de l’information locale et régionale dans le Centre-Sud-Ouest de l’Ontario grâce à son réseau de presse hebdomadaire et de portails d’information en ligne.
<br/><br/>
Téléphone:
519-948-4139<div class="footer-email-wrap">Contactez-nous: <a href="mailto:marketing@altomedia.ca">marketing@altomedia.ca</a></div></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2015 - Altomédia Inc                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5c4b26b2dfff3
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
table, th, td {
    border: 1px solid black;
}

</style>

<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/lerempart.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lerempart.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://lerempart.ca/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://lerempart.ca/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://lerempart.ca/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://lerempart.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://lerempart.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c4b26b2e0103"></textarea>
						<div id="td_live_css_uid_1_5c4b26b2e0103" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c4b26b2e0103');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c4b26b2e0103");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>