<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>VIA Rail arrive dans le XXIe siècle - Le Rempart</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://lerempart.ca/xmlrpc.php" />
    <meta property="og:image" content="http://lerempart.ca/wp-content/uploads/2018/03/IMG_7030.jpg" /><link rel="icon" type="image/png" href="http://lerempart.ca/wp-content/uploads/2016/12/goatRemp.gif">
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://lerempart.ca/via-rail-arrive-dans-le-xxie-siecle/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="VIA Rail arrive dans le XXIe siècle - Le Rempart" />
<meta property="og:description" content="Selon l’annonce récente du ministre fédéral des Transports Marc Garneau, le corridor ferroviaire entre Windsor et Québec – qui représente 94 % de l’achalandage de VIA Rail – verra son parc de trains remplacé entre 2022 et 2024. Il faut dire que ces investissements étaient demandés depuis un bon moment. En effet, la flotte de trains avait &hellip;" />
<meta property="og:url" content="http://lerempart.ca/via-rail-arrive-dans-le-xxie-siecle/" />
<meta property="og:site_name" content="Le Rempart" />
<meta property="article:publisher" content="https://www.facebook.com/lerempartontario/" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2018-03-26T07:00:54-04:00" />
<meta property="article:modified_time" content="2018-03-23T15:16:02-04:00" />
<meta property="og:updated_time" content="2018-03-23T15:16:02-04:00" />
<meta property="og:image" content="http://lerempart.ca/wp-content/uploads/2018/03/IMG_7030.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1152" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Selon l’annonce récente du ministre fédéral des Transports Marc Garneau, le corridor ferroviaire entre Windsor et Québec – qui représente 94 % de l’achalandage de VIA Rail – verra son parc de trains remplacé entre 2022 et 2024. Il faut dire que ces investissements étaient demandés depuis un bon moment. En effet, la flotte de trains avait [&hellip;]" />
<meta name="twitter:title" content="VIA Rail arrive dans le XXIe siècle - Le Rempart" />
<meta name="twitter:site" content="@RempartOntario" />
<meta name="twitter:image" content="http://lerempart.ca/wp-content/uploads/2018/03/IMG_7030.jpg" />
<meta name="twitter:creator" content="@RempartOntario" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/lerempart.ca\/","name":"Le Rempart","potentialAction":{"@type":"SearchAction","target":"http:\/\/lerempart.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/lerempart.ca\/via-rail-arrive-dans-le-xxie-siecle\/","sameAs":["https:\/\/www.facebook.com\/lerempartontario\/","https:\/\/twitter.com\/RempartOntario"],"@id":"#organization","name":"Altomedia","logo":"http:\/\/lerempart.ca\/wp-content\/uploads\/2016\/07\/logo-droite-300x110-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Le Rempart &raquo; Feed" href="http://lerempart.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Le Rempart &raquo; Comments Feed" href="http://lerempart.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Le Rempart &raquo; VIA Rail arrive dans le XXIe siècle Comments Feed" href="http://lerempart.ca/via-rail-arrive-dans-le-xxie-siecle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lerempart.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://lerempart.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://lerempart.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://lerempart.ca/wp-content/themes/Newspaper/style.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://lerempart.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lerempart.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lerempart.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='http://lerempart.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7'></script>
<link rel='https://api.w.org/' href='http://lerempart.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lerempart.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lerempart.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://lerempart.ca/?p=5187' />
<link rel="alternate" type="application/json+oembed" href="http://lerempart.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flerempart.ca%2Fvia-rail-arrive-dans-le-xxie-siecle%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lerempart.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flerempart.ca%2Fvia-rail-arrive-dans-le-xxie-siecle%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/lerempart.ca\/wp-admin\/","wpRestNonce":"e196e6154d","wpRestUrl":"http:\/\/lerempart.ca\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://lerempart.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85361643-4', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">function setREVStartSize(e){
				document.addEventListener("DOMContentLoaded", function() {
					try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
						if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
					}catch(d){console.log("Failure at Presize of Slider:"+d)}
				});
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-5187 single-format-standard via-rail-arrive-dans-le-xxie-siecle global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#lemetropolitain" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#lemetropolitain" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menuprincipal-container"><ul id="menu-menuprincipal" class="td-mobile-main-menu"><li id="menu-item-2850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-2850"><a href="http://lerempart.ca/">Actualités</a></li>
<li id="menu-item-2852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2852"><a href="http://lerempart.ca/videos/">Vidéos</a></li>
<li id="menu-item-2851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2851"><a href="http://lerempart.ca/archives3/">Archives</a></li>
<li id="menu-item-2853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2853"><a href="http://lerempart.ca/publicite/">Publicité</a></li>
<li id="menu-item-2854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2854"><a href="http://lerempart.ca/newsletter/">S&#8217;Abonner</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://lerempart.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Rechercher</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://lerempart.ca/">
                <img src="http://lerempart.ca//wp-content/uploads/2016/07/rempart_logo_2-300x92.jpg" alt=""/>
                <span class="td-visual-hidden">Le Rempart</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5abac68ab2ef6_rand td_block_template_1"><div class="a-single a-3"><div class="td-all-devices"><a class="gofollow" data-track="MywwLDEsNjA=" href="http://altomedia.ca/"><img src="http://lerempart.ca/wp-content/uploads/2018/02/banner-fr-altomedia.jpg"/></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://lerempart.ca/">
            <img src="http://lerempart.ca//wp-content/uploads/2016/07/rempart_logo_2-300x92.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-menuprincipal-container"><ul id="menu-menuprincipal-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2850"><a href="http://lerempart.ca/">Actualités</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2852"><a href="http://lerempart.ca/videos/">Vidéos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2851"><a href="http://lerempart.ca/archives3/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2853"><a href="http://lerempart.ca/publicite/">Publicité</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2854"><a href="http://lerempart.ca/newsletter/">S&#8217;Abonner</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://lerempart.ca/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Rechercher" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><article id="post-5187" class="td-post-template-3 post-5187 post type-post status-publish format-standard has-post-thumbnail hentry category-blog td-container-wrap" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://lerempart.ca/wp-content/uploads/2018/03/IMG_7030.jpg" data-caption=""><img width="2048" height="1152" class="entry-thumb td-modal-image" src="http://lerempart.ca/wp-content/uploads/2018/03/IMG_7030.jpg" srcset="http://lerempart.ca/wp-content/uploads/2018/03/IMG_7030.jpg 2048w, http://lerempart.ca/wp-content/uploads/2018/03/IMG_7030-300x169.jpg 300w, http://lerempart.ca/wp-content/uploads/2018/03/IMG_7030-768x432.jpg 768w, http://lerempart.ca/wp-content/uploads/2018/03/IMG_7030-1024x576.jpg 1024w, http://lerempart.ca/wp-content/uploads/2018/03/IMG_7030-696x392.jpg 696w, http://lerempart.ca/wp-content/uploads/2018/03/IMG_7030-1068x601.jpg 1068w, http://lerempart.ca/wp-content/uploads/2018/03/IMG_7030-747x420.jpg 747w" sizes="(max-width: 2048px) 100vw, 2048px" alt="" title="IMG_7030"/></a></div>
            <header class="td-post-title">
                                <h1 class="entry-title">VIA Rail arrive dans le XXIe siècle</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-03-26T07:00:54+00:00" >03/26/2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5187">133</span></div>                                    </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_uid_2_5abac68ab8cb4" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flerempart.ca%2Fvia-rail-arrive-dans-le-xxie-siecle%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=VIA%C2%A0Rail+arrive+dans+le+XXIe%C2%A0si%C3%A8cle&url=http%3A%2F%2Flerempart.ca%2Fvia-rail-arrive-dans-le-xxie-siecle%2F&via=Le+Rempart">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://lerempart.ca/via-rail-arrive-dans-le-xxie-siecle/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://lerempart.ca/via-rail-arrive-dans-le-xxie-siecle/&amp;media=http://lerempart.ca/wp-content/uploads/2018/03/IMG_7030.jpg&description=VIA%C2%A0Rail+arrive+dans+le+XXIe%C2%A0si%C3%A8cle">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=VIA Rail arrive dans le XXIe siècle %0A%0A http://lerempart.ca/via-rail-arrive-dans-le-xxie-siecle/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5abac68ab8cb4">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content">
        <p>Selon l’annonce récente du ministre fédéral des Transports Marc Garneau, le corridor ferroviaire entre Windsor et Québec – qui représente 94 % de l’achalandage de VIA Rail – verra son parc de trains remplacé entre 2022 et 2024.</p>
<p>Il faut dire que ces investissements étaient demandés depuis un bon moment. En effet, la flotte de trains avait pris un certain coup de vieux au fil des ans et « l’expérience passager » s’en était ressentie également. Dans les faits, les locomotives et les wagons de passagers circulant entre Windsor, Ottawa et Québec sont en service depuis 35 ans et ont atteint la fin de leur vie utile selon VIA Rail. La compagnie ferroviaire vise à offrir un meilleur confort et plus de facilités à ses passagers avec l’acquisition des nouveaux trains bidirectionnels.</p>
<p>Pour les passagers, cette annonce contient également des engagements notamment en regard de l’accessibilité aux trains. Ils devraient être pourvus d’un système de communication visuel destiné aux malentendants, de toilettes plus accessibles, d’ascenseurs pour fauteuils roulants et d’au moins trois systèmes d’ancrage pour les fauteuils roulants dans chaque train. Prise dans son ensemble, la nouvelle flotte offrira 9100 sièges aux usagers voyageant entre Windsor et Québec.</p>
<p>À ce jour, lorsque les trains arrivaient à leur destination, on devait procéder à une opération qui permettait au convoi de repartir en sens inverse. Cette manoeuvre prenait temps et argent. Les 32 nouveaux trains que VIA Rail mettra en service, idéalement à compter de 2022, seront bidirectionnels et permettront de réduire les manoeuvres en gare. Les locomotives seront également de nouvelle génération, moins gourmandes en carburant, et émettront jusqu’à 85 % moins de gaz d’échappement. Les locomotives pourront, éventuellement, être adaptées pour utiliser une infrastructure électrifiée. Pour l’instant, le coût total de ce programme d’achat n’est pas arrêté mais, selon VIA Rail, il serait question d’une enveloppe globale de 1,3 milliard $.</p>
<p>Dans la foulée de ce projet, VIA Rail doit également tenter de trouver une solution au fait que sur les voies actuelles, la priorité est accordée aux trains de marchandises. Dans la réalité du voyageur allant de Windsor à Toronto, cela se traduit parfois par des arrêts sur des voies d’évitement en attendant que le convoi de fret arrivant en sens inverse soit passé. Selon la compagnie, en plus des nouveaux trains, il faudrait qu’une voie exclusivement réservée aux trains de passagers soit construite afin de pallier cet inconvénient dans le cadre de son projet de train à grande fréquence. Une enveloppe de 8 millions $ a été prévue à cet effet afin d’étudier la faisabilité d’une voie réservée aux passagers dans le corridor Québec-Windsor et procéder aux études nécessaires à l’évaluation du projet. Cependant, ce n’est pas la première fois qu’il est question de cette voie réservée. En effet, on en parle depuis l’échec du projet de train à grande vitesse (Turbo train) il y a une vingtaine d’années.</p>
<p>&nbsp;</p>
<p>Photo : la gare VIA Rail à Windsor</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5abac68ababf4_rand td_block_template_1"><!-- <div class="td-all-devices"><a href="#"><img src="http://168.144.5.65/metro/wp-content/uploads/2015/12/rec728.jpg"/></a></div> --></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://lerempart.ca/via-rail-arrive-dans-le-xxie-siecle/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_4_5abac68abbb9f" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flerempart.ca%2Fvia-rail-arrive-dans-le-xxie-siecle%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=VIA%C2%A0Rail+arrive+dans+le+XXIe%C2%A0si%C3%A8cle&url=http%3A%2F%2Flerempart.ca%2Fvia-rail-arrive-dans-le-xxie-siecle%2F&via=Le+Rempart">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://lerempart.ca/via-rail-arrive-dans-le-xxie-siecle/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://lerempart.ca/via-rail-arrive-dans-le-xxie-siecle/&amp;media=http://lerempart.ca/wp-content/uploads/2018/03/IMG_7030.jpg&description=VIA%C2%A0Rail+arrive+dans+le+XXIe%C2%A0si%C3%A8cle">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=VIA Rail arrive dans le XXIe siècle %0A%0A http://lerempart.ca/via-rail-arrive-dans-le-xxie-siecle/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5abac68abbb9f">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Article précédent</span><a href="http://lerempart.ca/le-lutteur-alex-dufour-athlete-de-lannee/">Le lutteur Alex Dufour, athlète de l&#8217;année</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Article suivant</span><a href="http://lerempart.ca/le-debut-dun-temps-nouveau-pour-le-ccfwek/">Le début d’un temps nouveau pour le CCFWEK</a></div></div></div>        <div class="author-box-wrap"><a href="http://lerempart.ca/author/danielrichard/"><img alt='' src='http://0.gravatar.com/avatar/9b1149c71a519ca14dcaa3b608ecf6d6?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9b1149c71a519ca14dcaa3b608ecf6d6?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://lerempart.ca/author/danielrichard/">Daniel Richard</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Daniel Richard"></span><meta itemprop="datePublished" content="2018-03-26T07:00:54+00:00"><meta itemprop="dateModified" content="2018-03-23T15:16:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://lerempart.ca/via-rail-arrive-dans-le-xxie-siecle/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://lerempart.ca//wp-content/uploads/2016/07/rempart_logo_2-300x92.jpg"></span><meta itemprop="name" content="Le Rempart"></span><meta itemprop="headline " content="VIA Rail arrive dans le XXIe siècle"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://lerempart.ca/wp-content/uploads/2018/03/IMG_7030.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1152"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_5_5abac68abea74_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5abac68abea74" ><script>var block_td_uid_5_5abac68abea74 = new tdBlock();
block_td_uid_5_5abac68abea74.id = "td_uid_5_5abac68abea74";
block_td_uid_5_5abac68abea74.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_5_5abac68abea74_rand","td_column_number":5,"live_filter_cur_post_id":5187,"live_filter_cur_post_author":"1115","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5abac68abea74_rand","tdc_css_class_style":"td_uid_5_5abac68abea74_rand_style"}';
block_td_uid_5_5abac68abea74.td_column_number = "5";
block_td_uid_5_5abac68abea74.block_type = "td_block_related_posts";
block_td_uid_5_5abac68abea74.post_count = "5";
block_td_uid_5_5abac68abea74.found_posts = "1017";
block_td_uid_5_5abac68abea74.header_color = "";
block_td_uid_5_5abac68abea74.ajax_pagination_infinite_stop = "";
block_td_uid_5_5abac68abea74.max_num_pages = "204";
tdBlocksArray.push(block_td_uid_5_5abac68abea74);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5abac68ac28ed" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5abac68abea74" href="#">ARTICLES CONNEXES</a><a id="td_uid_7_5abac68ac2937" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5abac68abea74" href="#">PLUS DU MÊME AUTEUR</a></h4><div id=td_uid_5_5abac68abea74 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://lerempart.ca/le-debut-dun-temps-nouveau-pour-le-ccfwek/" rel="bookmark" class="td-image-wrap" title="Le début d’un temps nouveau pour le CCFWEK"><img width="218" height="150" class="entry-thumb" src="http://lerempart.ca/wp-content/uploads/2018/03/IMG_7088-218x150.jpg" srcset="http://lerempart.ca/wp-content/uploads/2018/03/IMG_7088-218x150.jpg 218w, http://lerempart.ca/wp-content/uploads/2018/03/IMG_7088-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Le début d’un temps nouveau pour le CCFWEK"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://lerempart.ca/le-debut-dun-temps-nouveau-pour-le-ccfwek/" rel="bookmark" title="Le début d’un temps nouveau pour le CCFWEK">Le début d’un temps nouveau pour le CCFWEK</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://lerempart.ca/le-lutteur-alex-dufour-athlete-de-lannee/" rel="bookmark" class="td-image-wrap" title="Le lutteur Alex Dufour, athlète de l&#8217;année"><img width="218" height="150" class="entry-thumb" src="http://lerempart.ca/wp-content/uploads/2018/03/IMG_7062-218x150.jpg" srcset="http://lerempart.ca/wp-content/uploads/2018/03/IMG_7062-218x150.jpg 218w, http://lerempart.ca/wp-content/uploads/2018/03/IMG_7062-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Le lutteur Alex Dufour, athlète de l&#8217;année"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://lerempart.ca/le-lutteur-alex-dufour-athlete-de-lannee/" rel="bookmark" title="Le lutteur Alex Dufour, athlète de l&#8217;année">Le lutteur Alex Dufour, athlète de l&#8217;année</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://lerempart.ca/la-culture-materielle-illustree-au-chimczuk/" rel="bookmark" class="td-image-wrap" title="La culture matérielle illustrée au Chimczuk"><img width="218" height="150" class="entry-thumb" src="http://lerempart.ca/wp-content/uploads/2018/03/IMG_7010-e1521579936287-218x150.jpg" srcset="http://lerempart.ca/wp-content/uploads/2018/03/IMG_7010-e1521579936287-218x150.jpg 218w, http://lerempart.ca/wp-content/uploads/2018/03/IMG_7010-e1521579936287-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="La culture matérielle illustrée au Chimczuk"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://lerempart.ca/la-culture-materielle-illustree-au-chimczuk/" rel="bookmark" title="La culture matérielle illustrée au Chimczuk">La culture matérielle illustrée au Chimczuk</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://lerempart.ca/lontario-investit-dans-lemploi-windsor-essex/" rel="bookmark" class="td-image-wrap" title="L’Ontario investit dans l’emploi à Windsor-Essex"><img width="218" height="150" class="entry-thumb" src="http://lerempart.ca/wp-content/uploads/2018/03/welder-673559_1920-e1521485122128-218x150.jpg" srcset="http://lerempart.ca/wp-content/uploads/2018/03/welder-673559_1920-e1521485122128-218x150.jpg 218w, http://lerempart.ca/wp-content/uploads/2018/03/welder-673559_1920-e1521485122128-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="L’Ontario investit dans l’emploi à Windsor-Essex"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://lerempart.ca/lontario-investit-dans-lemploi-windsor-essex/" rel="bookmark" title="L’Ontario investit dans l’emploi à Windsor-Essex">L’Ontario investit dans l’emploi à Windsor-Essex</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://lerempart.ca/une-semaine-de-relache-palpitante-pour-le-centre-ados/" rel="bookmark" class="td-image-wrap" title="Une semaine de relâche palpitante pour le Centre Ados"><img width="218" height="150" class="entry-thumb" src="http://lerempart.ca/wp-content/uploads/2018/03/IMG_1663-e1521484295372-218x150.jpg" srcset="http://lerempart.ca/wp-content/uploads/2018/03/IMG_1663-e1521484295372-218x150.jpg 218w, http://lerempart.ca/wp-content/uploads/2018/03/IMG_1663-e1521484295372-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Une semaine de relâche palpitante pour le Centre Ados"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://lerempart.ca/une-semaine-de-relache-palpitante-pour-le-centre-ados/" rel="bookmark" title="Une semaine de relâche palpitante pour le Centre Ados">Une semaine de relâche palpitante pour le Centre Ados</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5abac68abea74" data-td_block_id="td_uid_5_5abac68abea74"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5abac68abea74" data-td_block_id="td_uid_5_5abac68abea74"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_8_5abac68ac965f_rand td_block_template_1"><script data-oio-zone="type=banner&zone=3&align=center&refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","http://lerempart.ca/wp-content/plugins/oiopub-direct/zones.js"); 
</script></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://lerempart.ca/"><img src="http://lerempart.ca/wp-content/uploads/2015/12/logo-droite-300x110.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>Le journal Le Rempart</span></div>Altomédia est un leader de l’information locale et régionale dans le Centre-Sud-Ouest de l’Ontario grâce à son réseau de presse hebdomadaire et de portails d’information en ligne.<div class="footer-email-wrap">Contactez-nous: <a href="mailto:marketing@altomedia.ca">marketing@altomedia.ca</a></div></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2015 - Altomédia Inc                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5abac68aca3b3
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
table, th, td {
    border: 1px solid black;
}

</style>

<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/lerempart.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lerempart.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://lerempart.ca/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.1'></script>
<script type='text/javascript' src='http://lerempart.ca/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://lerempart.ca/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://lerempart.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://lerempart.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5abac68acb59a"></textarea>
						<div id="td_live_css_uid_1_5abac68acb59a" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5abac68acb59a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5abac68acb59a");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>